rubygem-rye-0.9.13_1.txz


Advertisement

Description

rubygem-rye - Safely run SSH commands on a bunch of machines at the same time

Property Value
Distribution FreeBSD 12
Repository FreeBSD Ports Quarterly i386
Package filename rubygem-rye-0.9.13_1.txz
Package name rubygem-rye
Package version 0.9.13
Package release 1
Package architecture i386
Package type txz
Category net rubygems
Homepage https://github.com/delano/rye/
License MIT
Maintainer swills@FreeBSD.org
Download size 1.31 MB
Installed size 1.50 MB
Rye: Safely run SSH commands on a bunch of machines at the same time.
WWW: https://github.com/delano/rye/

Alternatives

Package Version Architecture Repository
rubygem-rye-0.9.13_1.txz 0.9.13 amd64 FreeBSD Ports Quarterly
rubygem-rye-0.9.13_1.txz 0.9.13 amd64 FreeBSD Ports Latest
rubygem-rye-0.9.13_1.txz 0.9.13 i386 FreeBSD Ports Latest
rubygem-rye - - -

Requires

Name Value
ruby = 2.4.5_1,1
ruby24-gems = 3.0.3
rubygem-annoy = 0.5.6
rubygem-docile = 1.3.1
rubygem-highline = 1.7.10
rubygem-net-scp = 1.2.1
rubygem-net-ssh = 5.1.0,2
rubygem-sysinfo = 0.8.1_1

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-rye-0.9.13_1.txz
Source Package net/rubygem-rye

Install Howto

Install rubygem-rye txz package:

# pkg install rubygem-rye

See Also

Package Description
rubygem-safe_yaml-1.0.5.txz Parse YAML safely
rubygem-sanitize-4.6.6.txz Whitelist based HTML sanitizer
rubygem-sanitize20-2.0.6.txz Whitelist based HTML sanitizer
rubygem-sass-3.7.4.txz Sass is an extension of CSS3
rubygem-sass-listen-4.0.0.txz Listens to file modifications
rubygem-sass-rails-rails4-6.0.0.txz Sass adapter for the Rails asset pipeline
rubygem-sass-rails-rails5-6.0.0.txz Sass adapter for the Rails asset pipeline
rubygem-sass-rails-rails50-6.0.0.txz Sass adapter for the Rails asset pipeline
rubygem-sass-rails-rails52-6.0.0.txz Sass adapter for the Rails asset pipeline
rubygem-sass32-3.2.19.txz Sass is an extension of CSS3
rubygem-sass34-3.4.25.txz Sass is an extension of CSS3
rubygem-sassc-2.2.1_1.txz Use libsass with Ruby
rubygem-sassc-rails-rails4-2.1.2_1.txz Integrate SassC-Ruby into Rails
rubygem-sassc-rails-rails5-2.1.2_1.txz Integrate SassC-Ruby into Rails
rubygem-sassc-rails-rails50-2.1.2_1.txz Integrate SassC-Ruby into Rails
Advertisement
Advertisement