rubygem-jsobfu-0.4.2.txz


Advertisement

Description

rubygem-jsobfu - Javascript code obfuscator

Property Value
Distribution FreeBSD 12
Repository FreeBSD Ports Quarterly i386
Package filename rubygem-jsobfu-0.4.2.txz
Package name rubygem-jsobfu
Package version 0.4.2
Package release -
Package architecture i386
Package type txz
Category rubygems www
Homepage https://github.com/rapid7/jsobfu
License BSD3CLAUSE
Maintainer ruby@FreeBSD.org
Download size 20.97 KB
Installed size 65.96 KB
A Javascript code obfuscator
WWW: https://github.com/rapid7/jsobfu

Alternatives

Package Version Architecture Repository
rubygem-jsobfu-0.4.2.txz 0.4.2 amd64 FreeBSD Ports Quarterly
rubygem-jsobfu-0.4.2.txz 0.4.2 amd64 FreeBSD Ports Latest
rubygem-jsobfu-0.4.2.txz 0.4.2 i386 FreeBSD Ports Latest
rubygem-jsobfu - - -

Requires

Name Value
ruby = 2.4.5_1,1
ruby24-gems = 3.0.3
rubygem-rkelly-remix = 0.0.7

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-jsobfu-0.4.2.txz
Source Package www/rubygem-jsobfu

Install Howto

Install rubygem-jsobfu txz package:

# pkg install rubygem-jsobfu

See Also

Package Description
rubygem-json-2.1.0.txz Parse JSON texts and generate them from ruby data structures
rubygem-json-canonicalization-0.2.0.txz Generates canonical JSON output from Ruby objects
rubygem-json-jwt-1.11.0_1.txz JSON Web Token implementation in Ruby
rubygem-json-ld-3.1.0.txz JSON-LD reader/writer for Ruby
rubygem-json-ld-preloaded-3.1.0.txz JSON-LD with preloaded contexts
rubygem-json-schema-2.8.1.txz Ruby JSON schema validator
rubygem-json1-1.8.6.txz Parse JSON texts and generate them from ruby data structures
rubygem-json_pure-2.1.0.txz Parse JSON texts and generate them from ruby data structures in Ruby
rubygem-json_pure1-1.8.6.txz Parse JSON texts and generate them from ruby data structures in Ruby
rubygem-jsonapi-renderer-0.2.2.txz Render JSONAPI documents
rubygem-jwt-2.2.1.txz JSON Web Token implementation in Ruby
rubygem-jwt21-2.1.0.txz JSON Web Token implementation in Ruby
rubygem-kafo-2.1.0.txz Ruby framework to create installers
rubygem-kafo_parsers-1.0.0.txz Parser for puppet modules
rubygem-kafo_wizards-0.0.1.txz Create wizard like interfaces in terminal applications
Advertisement
Advertisement