rubygem-gssapi-1.2.0.txz


Advertisement

Description

rubygem-gssapi - Ruby FFI Library wrapper for GSSAPI

Property Value
Distribution FreeBSD 12
Repository FreeBSD Ports Quarterly i386
Package filename rubygem-gssapi-1.2.0.txz
Package name rubygem-gssapi
Package version 1.2.0
Package release -
Package architecture i386
Package type txz
Category rubygems security
Homepage https://github.com/zenchild/gssapi
License MIT
Maintainer joe@thrallingpenguin.com
Download size 13.54 KB
Installed size 52.88 KB
Ruby FFI wrapper around the system GSSAPI library. It exposes the low-level
GSSAPI methods like gss_init_sec_context and gss_wrap and also provides an
easier to use wrapper on top of this for common usage scenarios.
WWW: https://github.com/zenchild/gssapi

Alternatives

Package Version Architecture Repository
rubygem-gssapi-1.2.0.txz 1.2.0 amd64 FreeBSD Ports Quarterly
rubygem-gssapi-1.2.0.txz 1.2.0 amd64 FreeBSD Ports Latest
rubygem-gssapi-1.2.0.txz 1.2.0 i386 FreeBSD Ports Latest
rubygem-gssapi - - -

Requires

Name Value
ruby = 2.4.5_1,1
ruby24-gems = 3.0.3
rubygem-ffi = 1.10.0

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-gssapi-1.2.0.txz
Source Package security/rubygem-gssapi

Install Howto

Install rubygem-gssapi txz package:

# pkg install rubygem-gssapi

See Also

Package Description
rubygem-gstreamer-3.3.8.txz Ruby/GStreamer is a Ruby binding for GStreamer
rubygem-gtk2-3.3.8.txz Ruby binding for GTK+2
rubygem-gtk3-3.3.8.txz Ruby binding for GTK+3
rubygem-gtksourceview2-3.3.8.txz Ruby binding for gtksourceview-2.x
rubygem-gtksourceview3-3.3.8.txz Ruby/GtkSourceView3 is a Ruby binding of gtksourceview-3.x
rubygem-guard-2.15.1.txz Command line tool to easily handle events on file system modifications
rubygem-guard-compat-1.2.1.txz Helps creating valid Guard plugins and testing them
rubygem-guard-livereload-2.5.2.txz Automatically reloads your browser when 'view' files are modified
rubygem-guard-minitest-2.4.6.txz Automatically run your tests with Minitest framework
rubygem-guard-rspec-4.7.3.txz Guard::RSpec automatically run your specs (much like autotest)
rubygem-guess_html_encoding-0.0.11.txz Attempts to guess and then force encoding of HTML documents
rubygem-gyoku-1.3.1_1.txz Library for translating Ruby hashes to XML
rubygem-hackpad-cli-0.1.4.txz CLI for some remote hackpad operations
rubygem-haml-5.0.4.txz Markup language to describe HTML
rubygem-haml-coderay-0.2.0.txz Adds a CodeRay syntax highlighting filter to Haml
Advertisement
Advertisement