rubygem-graphiql-rails-1.4.11_2.txz


Advertisement

Description

rubygem-graphiql-rails - Use the GraphiQL IDE for GraphQL with Ruby on Rails

Property Value
Distribution FreeBSD 12
Repository FreeBSD Ports Quarterly i386
Package filename rubygem-graphiql-rails-1.4.11_2.txz
Package name rubygem-graphiql-rails
Package version 1.4.11
Package release 2
Package architecture i386
Package type txz
Category devel rubygems
Homepage https://github.com/rmosolgo/graphiql-rails
License MIT
Maintainer mfechner@FreeBSD.org
Download size 3.79 MB
Installed size 5.87 MB
Use the GraphiQL IDE for GraphQL with Ruby on Rails.
This gem includes an engine, a controller and a view
for integrating GraphiQL with your app.
WWW: https://github.com/rmosolgo/graphiql-rails

Alternatives

Package Version Architecture Repository
rubygem-graphiql-rails-1.4.11_2.txz 1.4.11 amd64 FreeBSD Ports Latest
rubygem-graphiql-rails-1.4.11_2.txz 1.4.11 i386 FreeBSD Ports Latest
rubygem-graphiql-rails-1.4.11_2.txz 1.4.11 amd64 FreeBSD Ports Quarterly
rubygem-graphiql-rails - - -

Requires

Name Value
ruby = 2.6.5,1
ruby26-gems = 3.0.6
rubygem-railties52 = 5.2.3
rubygem-sprockets-rails-rails52 = 3.2.1

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-graphiql-rails-1.4.11_2.txz
Source Package devel/rubygem-graphiql-rails

Install Howto

Install rubygem-graphiql-rails txz package:

# pkg install rubygem-graphiql-rails

See Also

Package Description
rubygem-graphql-1.9.12.txz Plain-Ruby implementation of GraphQL
rubygem-graphql-docs-1.6.1.txz Generate beautiful documentation from your GraphQL schema
rubygem-grit-2.5.0_1.txz Object-oriented ruby library to access git repositories
rubygem-grpc-1.24.0.txz Ruby implementation of gRPC
rubygem-gruff-0.7.0_1.txz Beautiful graphing library for Ruby using RMagick
rubygem-gssapi-1.2.0.txz Ruby FFI Library wrapper for GSSAPI
rubygem-gstreamer-3.3.8.txz Ruby/GStreamer is a Ruby binding for GStreamer
rubygem-gtk2-3.3.8.txz Ruby binding for GTK+2
rubygem-gtk3-3.3.8.txz Ruby binding for GTK+3
rubygem-gtksourceview2-3.3.8.txz Ruby binding for gtksourceview-2.x
rubygem-gtksourceview3-3.3.8.txz Ruby/GtkSourceView3 is a Ruby binding of gtksourceview-3.x
rubygem-guard-2.15.1.txz Command line tool to easily handle events on file system modifications
rubygem-guard-compat-1.2.1.txz Helps creating valid Guard plugins and testing them
rubygem-guard-livereload-2.5.2.txz Automatically reloads your browser when 'view' files are modified
rubygem-guard-minitest-2.4.6.txz Automatically run your tests with Minitest framework
Advertisement
Advertisement