rubygem-declarative-0.0.10.txz


Advertisement

Description

rubygem-declarative - DSL for nested schemas

Property Value
Distribution FreeBSD 12
Repository FreeBSD Ports Quarterly amd64
Package filename rubygem-declarative-0.0.10.txz
Package name rubygem-declarative
Package version 0.0.10
Package release -
Package architecture amd64
Package type txz
Category devel rubygems
Homepage https://github.com/apotonick/declarative
License MIT
Maintainer ruby@FreeBSD.org
Download size 10.46 KB
Installed size 35.84 KB
Declarative allows declaring nested schemas.
WWW: https://github.com/apotonick/declarative

Alternatives

Package Version Architecture Repository
rubygem-declarative-0.0.10.txz 0.0.10 i386 FreeBSD Ports Quarterly
rubygem-declarative-0.0.10.txz 0.0.10 amd64 FreeBSD Ports Latest
rubygem-declarative-0.0.10.txz 0.0.10 i386 FreeBSD Ports Latest
rubygem-declarative - - -

Requires

Name Value
ruby = 2.4.5_1,1
ruby24-gems = 3.0.3

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-declarative-0.0.10.txz
Source Package devel/rubygem-declarative

Install Howto

Install rubygem-declarative txz package:

# pkg install rubygem-declarative

See Also

Package Description
rubygem-declarative-option-0.1.0.txz Dynamic options to evaluate at runtime
rubygem-deep_merge-1.2.1.txz Recursive hash merger
rubygem-deep_test-1.2.2.txz Enable tests to run in parallel using multiple processes
rubygem-deface-1.5.2.txz Customize ERB, Haml and Slim views in a Rails application
rubygem-default_value_for-3.3.0.txz Define default values for ActiveRecord models in a declarative manner
rubygem-default_value_for32-3.2.0.txz Define default values for ActiveRecord models in a declarative manner
rubygem-delayed_job-4.1.8.txz Asynchronously executing longer tasks in the background
rubygem-delayer-1.0.1.txz Delay any task, similar to a priority-queue
rubygem-delayer-deferred-2.1.1.txz Deferred for Delayer
rubygem-deprecated-3.0.1.txz Library intended to aid developers working with deprecated code
rubygem-deprecated2-2.0.1.txz Version 2 of this library intended to aid working with deprecated code
rubygem-derailed_benchmarks-1.3.6.txz Benchmarks for your whole Rails app
rubygem-descendants_tracker-0.0.4.txz Module that adds descendant tracking to a class
rubygem-device_detector-1.0.2.txz User agent parser and device detector
rubygem-devise-4.7.1.txz Flexible authentication solution for Rails with Warden
Advertisement
Advertisement