rubygem-notiffany-0.1.3.txz


Advertisement

Description

rubygem-notiffany - Single wrapper for most popular notification libraries

Property Value
Distribution FreeBSD 12
Repository FreeBSD Ports Latest i386
Package filename rubygem-notiffany-0.1.3.txz
Package name rubygem-notiffany
Package version 0.1.3
Package release -
Package architecture i386
Package type txz
Category devel rubygems
Homepage https://github.com/guard/notiffany
License MIT
Maintainer sunpoet@FreeBSD.org
Download size 18.32 KB
Installed size 53.83 KB
Notiffany is a notification library supporting popular notifiers, such as:
Growl, libnotify, TMux, Emacs, rb-notifu, notifysend, gntp, TerminalNotifier.
Features:
- most popular notification libraries supported
- easy to override options at any level (new(), notify())
- using multiple notifiers simultaneously
- child processes reuse same configuration
WWW: https://github.com/guard/notiffany

Alternatives

Package Version Architecture Repository
rubygem-notiffany-0.1.3.txz 0.1.3 amd64 FreeBSD Ports Latest
rubygem-notiffany-0.1.3.txz 0.1.3 i386 FreeBSD Ports Quarterly
rubygem-notiffany-0.1.3.txz 0.1.3 amd64 FreeBSD Ports Quarterly
rubygem-notiffany - - -

Requires

Name Value
ruby = 2.5.5_3,1
ruby25-gems = 3.0.4
rubygem-nenv = 0.3.0
rubygem-shellany = 0.0.1

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-notiffany-0.1.3.txz
Source Package devel/rubygem-notiffany

Install Howto

Install rubygem-notiffany txz package:

# pkg install rubygem-notiffany

See Also

Package Description
rubygem-notify-0.5.2.txz Desktop notify for many platform
rubygem-nprogress-rails-0.2.0.2.txz Rails implementation of nprogress progress bars library
rubygem-nsa-rails5-0.2.7.txz Deliver Rails ActiveSupport::Notifications to a Statsd backend
rubygem-ntlm-http-0.1.1.txz NTLM HTTP provides NTLM authentication over http
rubygem-numerizer-0.2.0.txz Parse numbers in natural language from strings
rubygem-numerizer01-0.1.1.txz Parse numbers in natural language from strings
rubygem-numru-misc-0.1.2.txz Miscellaneous functions and classes to help Ruby programming
rubygem-numru-units-1.9.0.txz Class to handle units of physical quantities for Ruby
rubygem-oauth-0.5.4.txz Rubygem for Creating both OAuth Consumers and Service Providers
rubygem-oauth2-1.4.2.txz Ruby wrapper for the OAuth 2.0 protocol
rubygem-objectdetect-0.0.3_10.txz Simple library for detecting objects in pictures
rubygem-oci-2.7.0.txz Ruby client for the Oracle Cloud Infrastructure API
rubygem-octokit-4.13.0.txz Simple wrapper for the GitHub API
rubygem-octopress-3.0.11_1.txz Static blogging framework leveraging Jekyll
rubygem-octopress-deploy-1.3.0.txz Eases deployment of Jekyll or Octopress sites
Advertisement
Advertisement