rubygem-rmail-1.1.3.txz


Advertisement

Description

rubygem-rmail - Lightweight mail library

Property Value
Distribution FreeBSD 12
Repository FreeBSD Ports Latest amd64
Package filename rubygem-rmail-1.1.3.txz
Package name rubygem-rmail
Package version 1.1.3
Package release -
Package architecture amd64
Package type txz
Category mail rubygems
Homepage -
License BSD3CLAUSE
Maintainer ruby@FreeBSD.org
Download size 60.32 KB
Installed size 376.05 KB
RMail is a lightweight mail library containing various
utility classes and modules that allow ruby scripts to
parse, modify, and generate MIME mail messages.
WWW https://github.com/terceiro/rmail

Alternatives

Package Version Architecture Repository
rubygem-rmail-1.1.3.txz 1.1.3 i386 FreeBSD Ports Quarterly
rubygem-rmail-1.1.3.txz 1.1.3 amd64 FreeBSD Ports Quarterly
rubygem-rmail-1.1.3.txz 1.1.3 i386 FreeBSD Ports Latest
rubygem-rmail - - -

Requires

Name Value
ruby = 2.4.6,1
ruby24-gems = 3.0.3

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-rmail-1.1.3.txz
Source Package mail/rubygem-rmail

Install Howto

Install rubygem-rmail txz package:

# pkg install rubygem-rmail

See Also

Package Description
rubygem-rmmseg-cpp-0.2.9_1.txz High performance Chinese word segmentation utility
rubygem-roadie-3.5.1.txz Helper for generating HTML mails
rubygem-roadie-rails-1.3.0.txz Helper for generating HTML mails in Rails applications
rubygem-roadie-rails52-1.3.0.txz Helper for generating HTML mails in Rails applications
rubygem-roauth-0.0.8.txz Simple Ruby OAuth library
rubygem-robotex-1.0.0.txz Simple library to obey robots.txt files
rubygem-robots-0.10.1_1.txz Simple library to parse robots.txt files
rubygem-roda-3.28.0.txz Routing tree web toolkit
rubygem-rodzilla-0.3.6.txz Bugzilla API Client
rubygem-ronn-0.7.3.txz Builds manuals
rubygem-rotp-3.3.1.txz Ruby library for generating one time passwords
rubygem-rouge-3.15.0.txz Simple, easy-to-extend drop-in replacement for pygments
rubygem-rouge2-2.2.1.txz Simple, easy-to-extend drop-in replacement for pygments
rubygem-rouge312-3.12.0.txz Simple, easy-to-extend drop-in replacement for pygments
rubygem-rpam2-4.0.2.txz PAM integration with ruby
Advertisement
Advertisement