rubygem-fugit-1.1.8.txz


Advertisement

Description

rubygem-fugit - Time tools for flor and the floraison project

Property Value
Distribution FreeBSD 12
Repository FreeBSD Ports Latest amd64
Package name rubygem-fugit
Package version 1.1.8
Package architecture amd64
Package type txz
Package license MIT
Installed size 51.69 KB
Download size 14.89 KB
Official Mirror pkg.freebsd.org
Fugit is a time tools for flor and the floraison group. It uses et-orbi to represent
time instances and raabro as a basis for its parsers. Fugit will probably become
the foundation for rufus-scheduler 4.x
WWW: https://github.com/floraison/fugit
Categories: devel, rubygems
Maintainer: sunpoet@FreeBSD.org

Alternatives

Package Version Architecture Repository
rubygem-fugit-1.1.8.txz 1.1.8 i386 FreeBSD Ports Latest
rubygem-fugit-1.1.6.txz 1.1.6 amd64 FreeBSD Ports Quarterly
rubygem-fugit-1.1.6.txz 1.1.6 i386 FreeBSD Ports Quarterly
rubygem-fugit - - -

Requires

Name Value
ruby = 2.4.5_1,1
ruby24-gems = 2.7.8
rubygem-et-orbi = 1.1.7
rubygem-raabro = 1.1.6

Download

Type URL
Binary Package rubygem-fugit-1.1.8.txz
Source Package devel/rubygem-fugit

Install Howto

Install rubygem-fugit txz package:

# pkg install rubygem-fugit

See Also

Package Description
rubygem-fuzzyurl-0.9.0.txz Non-strict parsing, composition, and wildcard-matching of URLs in Ruby
rubygem-gd2-1.1.1_6.txz Ruby interface to gd 2 library
rubygem-gdata-1.1.2.txz Assist Ruby developers in working with Google Data APIs
rubygem-gdk3-3.3.5.txz Ruby/GDK3 is a Ruby binding of GDK-3.x
rubygem-gdk_pixbuf2-3.3.5.txz Ruby binding for GdkPixbuf2
rubygem-gem-compare-0.0.7.txz RubyGems plugin for comparing gem versions
rubygem-gem_plugin-0.2.3_1.txz Gem Based Plugin System
rubygem-gemcutter-0.7.1_1.txz Extensions to RubyGems for managing gems and more on RubyGems.org
rubygem-gemdiff-2.5.5.txz Command-line utility for ruby gems
rubygem-geminabox-1.1.1.txz Sinatra based gem hosting app
rubygem-gemnasium-parser-0.1.9.txz Safely parse Gemfiles and gemspecs
rubygem-gemoji-3.0.0_1.txz Emoji assets
rubygem-gemojione-3.3.0.txz Gem containing EmojiOne unicode/image assets
rubygem-gemojione32-3.2.0.txz Gem containing EmojiOne unicode/image assets
rubygem-gems-1.1.1.txz Ruby wrapper for the RubyGems.org API
Advertisement
Advertisement