rubygem-foreigner-1.7.4.txz


Advertisement

Description

rubygem-foreigner - Adds foreign key helpers to migrations

Property Value
Distribution FreeBSD 12
Repository FreeBSD Ports Latest amd64
Package name rubygem-foreigner
Package version 1.7.4
Package architecture amd64
Package type txz
Installed size 914.32 KB
Download size 223.97 KB
Official Mirror pkg.freebsd.org
Foreigner introduces a few methods to your migrations for adding and removing
foreign key constraints. It also dumps foreign keys to schema.rb.
The following adapters are supported:
- mysql2
- postgres
- sqlite (foreign key methods are a no-op)
WWW: https://github.com/matthuhiggins/foreigner
Categories: devel, rubygems
Maintainer: sunpoet@FreeBSD.org

Alternatives

Package Version Architecture Repository
rubygem-foreigner-1.7.4.txz 1.7.4 i386 FreeBSD Ports Latest
rubygem-foreigner-1.7.4.txz 1.7.4 amd64 FreeBSD Ports Quarterly
rubygem-foreigner-1.7.4.txz 1.7.4 i386 FreeBSD Ports Quarterly
rubygem-foreigner - - -

Requires

Name Value
ruby = 2.4.4_2,1
ruby24-gems = 2.7.7
rubygem-activerecord4 = 4.2.10

Download

Type URL
Binary Package rubygem-foreigner-1.7.4.txz
Source Package devel/rubygem-foreigner

Install Howto

Install rubygem-foreigner txz package:

# pkg install rubygem-foreigner

See Also

Package Description
rubygem-foreman-0.85.0.txz Process manager for applications with multiple components
rubygem-formatador-0.2.5.txz STDOUT text formatting
rubygem-fortune_gem-0.0.9.txz Unix fortune program, implemented as a ruby gem
rubygem-forwardable-extended-2.6.0.txz Forwardable with hash, and instance variable extensions
rubygem-fpm-1.10.2.txz Build packages for multiple platforms with great ease and sanity
rubygem-fssm-0.2.10.txz State tracking and event firing utility
rubygem-fugit-1.1.8.txz Time tools for flor and the floraison project
rubygem-fuzzyurl-0.9.0.txz Non-strict parsing, composition, and wildcard-matching of URLs in Ruby
rubygem-gd2-1.1.1_6.txz Ruby interface to gd 2 library
rubygem-gdata-1.1.2.txz Assist Ruby developers in working with Google Data APIs
rubygem-gdk3-3.3.1.txz Ruby/GDK3 is a Ruby binding of GDK-3.x
rubygem-gdk_pixbuf2-3.3.1.txz Ruby binding for GdkPixbuf2
rubygem-gem-compare-0.0.7.txz RubyGems plugin for comparing gem versions
rubygem-gem_plugin-0.2.3_1.txz Gem Based Plugin System
rubygem-gemcutter-0.7.1_1.txz Extensions to RubyGems for managing gems and more on RubyGems.org
Advertisement
Advertisement