rubygem-fluent-plugin-config-expander-0.1.3.txz


Advertisement

Description

rubygem-fluent-plugin-config-expander - Fluent plugin which provides directives for loop extraction

Property Value
Distribution FreeBSD 12
Repository FreeBSD Ports Latest amd64
Package name rubygem-fluent-plugin-config-expander
Package version 0.1.3
Package architecture amd64
Package type txz
Installed size 734.87 KB
Download size 204.97 KB
Official Mirror pkg.freebsd.org
ConfigExpanderInput and ConfigExpanderOutput plugins provide simple
configuration template to write items repeatedly.  In section, you can
write actual configuration for actual input/output plugin, with
special directives for loop controls.
WWW: https://github.com/tagomoris/fluent-plugin-config-expander
Categories: sysutils, rubygems
Maintainer: kuriyama@FreeBSD.org

Alternatives

Package Version Architecture Repository
rubygem-fluent-plugin-config-expander-0.1.3.txz 0.1.3 i386 FreeBSD Ports Latest
rubygem-fluent-plugin-config-expander-0.1.3.txz 0.1.3 amd64 FreeBSD Ports Quarterly
rubygem-fluent-plugin-config-expander-0.1.3.txz 0.1.3 i386 FreeBSD Ports Quarterly
rubygem-fluent-plugin-config-expander - - -

Requires

Name Value
ruby = 2.4.4_2,1
ruby24-gems = 2.7.7
rubygem-fluentd = 0.12.42

Download

Type URL
Binary Package rubygem-fluent-plugin-config-expander-0.1.3.txz
Source Package sysutils/rubygem-fluent-plugin-config-expander

Install Howto

Install rubygem-fluent-plugin-config-expander txz package:

# pkg install rubygem-fluent-plugin-config-expander

See Also

Package Description
rubygem-fluent-plugin-file-alternative-0.1.4.txz Gems for fluent plugin of alternative implementation of out_file
rubygem-fluent-plugin-graylog-1.0.1_1.txz Gems for fluent plugin for graylog
rubygem-fluent-plugin-tail-asis-0.0.3.txz Gems for fluent plugin to read whole line into single key
rubygem-fluentd-1.3.3.txz Fluent event collector
rubygem-flvtool2-1.0.6.txz Flash video (FLV) manipulation tool
rubygem-fog-2.1.0.txz Ruby cloud services library
rubygem-fog-aliyun-0.3.3.txz Module for the 'fog' gem to support aliyun OSS/ECS
rubygem-fog-aliyun02-0.2.2.txz Module for the 'fog' gem to support aliyun OSS/ECS
rubygem-fog-atmos-0.1.0.txz Module for the 'fog' gem to support Atmos Cloud Storage
rubygem-fog-aws-3.3.0.txz Module for the 'fog' gem to support Amazon Web Services
rubygem-fog-aws2-2.0.1.txz Module for the 'fog' gem to support Amazon Web Services
rubygem-fog-azure-0.0.2_2.txz Module for the 'fog' gem to support Microsoft Azure
rubygem-fog-brightbox-0.16.1.txz Module for the 'fog' gem to support Brightbox Cloud
rubygem-fog-cloudatcost-0.4.0.txz Module for the 'fog' gem to support CloudAtCost
rubygem-fog-core-2.1.2.txz Shared classes and tests for fog providers and services
Advertisement
Advertisement