rubygem-sassc-2.0.1_1.txz


Advertisement

Description

rubygem-sassc - Use libsass with Ruby

Property Value
Distribution FreeBSD 11
Repository FreeBSD Ports Quarterly amd64
Package filename rubygem-sassc-2.0.1_1.txz
Package name rubygem-sassc
Package version 2.0.1
Package release 1
Package architecture amd64
Package type txz
Category rubygems textproc
Homepage https://github.com/sass/sassc-ruby
License MIT
Maintainer sunpoet@FreeBSD.org
Download size 30.52 KB
Installed size 129.84 KB
SassC combines the speed of libsass, the Sass C implementation, with the ease of
use of the original Ruby Sass library.
WWW: https://github.com/sass/sassc-ruby

Alternatives

Package Version Architecture Repository
rubygem-sassc-2.2.0.txz 2.2.0 i386 FreeBSD Ports Latest
rubygem-sassc-2.2.0.txz 2.2.0 amd64 FreeBSD Ports Latest
rubygem-sassc-2.0.1_1.txz 2.0.1 i386 FreeBSD Ports Quarterly
rubygem-sassc - - -

Requires

Name Value
libsass = 3.6.0
ruby = 2.5.5_2,1
ruby25-gems = 3.0.4
rubygem-ffi = 1.11.1
rubygem-rake = 12.3.2

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-sassc-2.0.1_1.txz
Source Package textproc/rubygem-sassc

Install Howto

Install rubygem-sassc txz package:

# pkg install rubygem-sassc

See Also

Package Description
rubygem-sassc-rails-2.1.2.txz Integrate SassC-Ruby into Rails
rubygem-savon-2.11.2.txz Library for SOAP communications
rubygem-sawyer-0.8.1.txz Secret User Agent of HTTP
rubygem-sax-machine-1.3.2.txz Declarative sax parsing library backed by Nokogiri
rubygem-schash-0.1.2.txz Ruby hash validator
rubygem-scruffy-0.2.6_2.txz Beautiful Graphs for Ruby
rubygem-scrypt-3.0.6.txz Scrypt key derivation function
rubygem-scss_lint-0.57.1.txz SCSS linter
rubygem-sdoc-1.0.0.txz Create rdoc html with javascript search index
rubygem-securecompare-1.0.0.txz Constant time string comparison
rubygem-seed-fu-2.3.9.txz Library to maintain seed datas
rubygem-select2-rails-4.0.3.txz Implement select2 jQuery library into Rails
rubygem-selenium-webdriver-3.14.1_1.txz Tool for writing automated tests of websites
rubygem-semantic-ui-sass-2.2.12.1.txz Semantic UI, converted to Sass and ready to drop into Rails & Compass
rubygem-semantic_puppet-1.0.2.txz Library for working with Semantic Versions and module dependencies
Advertisement
Advertisement