rubygem-merb-core-1.1.3_3.txz


Advertisement

Description

rubygem-merb-core - Merb. Pocket rocket web framework

Property Value
Distribution FreeBSD 11
Repository FreeBSD Ports Quarterly amd64
Package filename rubygem-merb-core-1.1.3_3.txz
Package name rubygem-merb-core
Package version 1.1.3
Package release 3
Package architecture amd64
Package type txz
Category rubygems www
Homepage https://github.com/merb/merb-core
License MIT
Maintainer ruby@FreeBSD.org
Download size 1.03 MB
Installed size 7.49 MB
Merb is a web development framework for fast, simple, and powerful development.
merb-core provides core functionality needed to bootstrap and run an
application.
WWW: https://github.com/merb/merb-core

Alternatives

Package Version Architecture Repository
rubygem-merb-core-1.1.3_3.txz 1.1.3 i386 FreeBSD Ports Quarterly
rubygem-merb-core-1.1.3_3.txz 1.1.3 i386 FreeBSD Ports Latest
rubygem-merb-core-1.1.3_3.txz 1.1.3 amd64 FreeBSD Ports Latest
rubygem-merb-core - - -

Requires

Name Value
ruby = 2.4.5_1,1
ruby24-gems = 3.0.3
rubygem-bundler = 1.17.1
rubygem-erubis = 2.7.0_1
rubygem-extlib = 0.9.16
rubygem-mime-types = 3.2.2
rubygem-rack = 2.0.6,3
rubygem-rake = 12.3.2

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-merb-core-1.1.3_3.txz
Source Package www/rubygem-merb-core

Install Howto

Install rubygem-merb-core txz package:

# pkg install rubygem-merb-core

See Also

Package Description
rubygem-merb-haml-1.1.3.txz Merb plugin for HAML support
rubygem-merb-helpers-1.1.3.txz Merb plugin containing view helpers
rubygem-merb-param-protection-1.1.3.txz Merb plugin that helps protecting sensible parameters
rubygem-mercenary-0.3.6.txz Lightweight and flexible library for writing command-line apps in Ruby
rubygem-message_bus-2.2.1.txz Message bus for rack
rubygem-metaclass-0.0.4.txz Adds a metaclass method to all Ruby objects
rubygem-metaid-1.0.txz Ruby metaprogramming helpers
rubygem-metasm-1.0.4.txz Cross-architecture assembler, disassembler, linker, and debugger
rubygem-metasploit-aggregator-1.0.0.txz Proxy for Meterpreter sessions
rubygem-metasploit-concern-2.0.5.txz Automatically include Modules from app/concerns
rubygem-metasploit-credential-3.0.3_1.txz Credential models for metasploit-framework and Metasploit Pro
rubygem-metasploit-model-2.0.4.txz Metasploit Model Mixins and Validators
rubygem-metasploit-payloads-1.3.77.txz Compiled binaries for Metasploit's Meterpreter
rubygem-metasploit_data_models-3.0.10_1,2.txz Database layer for Metasploit
rubygem-metasploit_payloads-mettle-0.5.16.txz Compiled binaries for Metasploit's next-gen Meterpreter
Advertisement
Advertisement