rubygem-glib2-3.4.1.txz


Advertisement

Description

rubygem-glib2 - Ruby binding for GLib2

Property Value
Distribution FreeBSD 11
Repository FreeBSD Ports Latest i386
Package filename rubygem-glib2-3.4.1.txz
Package name rubygem-glib2
Package version 3.4.1
Package release -
Package architecture i386
Package type txz
Category devel rubygems
Homepage https://ruby-gnome2.osdn.jp/
License LGPL21+
Maintainer sunpoet@FreeBSD.org
Download size 136.01 KB
Installed size 1.21 MB
Ruby/GLib2 is a Ruby binding for GLib2.
WWW: https://ruby-gnome2.osdn.jp/

Alternatives

Package Version Architecture Repository
rubygem-glib2-3.4.1.txz 3.4.1 amd64 FreeBSD Ports Latest
rubygem-glib2-3.3.8.txz 3.3.8 i386 FreeBSD Ports Quarterly
rubygem-glib2-3.3.8.txz 3.3.8 amd64 FreeBSD Ports Quarterly
rubygem-glib2 - - -

Requires

Name Value
gettext-runtime = 0.20.1
glib = 2.56.3_6,1
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgthread-2.0.so.0 -
libintl.so.8 -
libruby26.so.26 -
ruby = 2.6.5,1
ruby26-gems = 3.0.6
rubygem-native-package-installer = 1.0.8
rubygem-pkg-config = 1.4.0

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-glib2-3.4.1.txz
Source Package devel/rubygem-glib2

Install Howto

Install rubygem-glib2 txz package:

# pkg install rubygem-glib2

See Also

Package Description
rubygem-globalid-0.4.2.txz URIs for your models makes it easy to pass references around
rubygem-globalid-rails5-0.4.2.txz URIs for your models makes it easy to pass references around
rubygem-globalid-rails50-0.4.2.txz URIs for your models makes it easy to pass references around
rubygem-globalid-rails52-0.4.2.txz URIs for your models makes it easy to pass references around
rubygem-gnome-3.4.1.txz Meta port for all Ruby Gnome2 Gems
rubygem-gobject-introspection-3.4.1.txz Ruby binding for GObjectIntrospection
rubygem-god-0.13.7.txz Monitoring framework written in Ruby
rubygem-goldfinger-2.1.0_1.txz Webfinger utility for Ruby
rubygem-gollum-4.1.4_1.txz Gollum is a simple wiki system built on top of Git
rubygem-gollum-grit_adapter-2.0.0.txz Adapter for Gollum to use Grit at the backend
rubygem-gollum-grit_adapter10-1.0.1.txz Adapter for Gollum to use Grit at the backend
rubygem-gollum-lib-4.2.10.txz Simple, Git-powered wiki with a sweet API and local frontend
rubygem-gollum-rugged_adapter-0.4.4.txz Adapter for Gollum to use Rugged (libgit2) at the backend
rubygem-gon-rails5-6.2.1.txz Framework to pass data to JS easily
rubygem-gon-rails50-6.2.1.txz Framework to pass data to JS easily
Advertisement
Advertisement