rubygem-gdk3-3.4.1.txz


Advertisement

Description

rubygem-gdk3 - Ruby/GDK3 is a Ruby binding of GDK-3.x

Property Value
Distribution FreeBSD 11
Repository FreeBSD Ports Latest i386
Package filename rubygem-gdk3-3.4.1.txz
Package name rubygem-gdk3
Package version 3.4.1
Package release -
Package architecture i386
Package type txz
Category rubygems x11-toolkits
Homepage https://ruby-gnome2.osdn.jp/
License LGPL21+
Maintainer sunpoet@FreeBSD.org
Download size 29.83 KB
Installed size 144.40 KB
Ruby/GDK3 is a Ruby binding of GDK-3.x.
WWW: https://ruby-gnome2.osdn.jp/

Alternatives

Package Version Architecture Repository
rubygem-gdk3-3.4.1.txz 3.4.1 amd64 FreeBSD Ports Latest
rubygem-gdk3-3.3.8.txz 3.3.8 i386 FreeBSD Ports Quarterly
rubygem-gdk3-3.3.8.txz 3.3.8 amd64 FreeBSD Ports Quarterly
rubygem-gdk3 - - -

Requires

Name Value
atk = 2.28.1
gettext-runtime = 0.20.1
glib = 2.56.3_6,1
gtk3 = 3.24.10_1
pango = 1.42.4_3
ruby = 2.6.5,1
ruby26-gems = 3.0.6
rubygem-cairo-gobject = 3.4.1
rubygem-gdk_pixbuf2 = 3.4.1
rubygem-pango = 3.4.1

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-gdk3-3.4.1.txz
Source Package x11-toolkits/rubygem-gdk3

Install Howto

Install rubygem-gdk3 txz package:

# pkg install rubygem-gdk3

See Also

Package Description
rubygem-gdk_pixbuf2-3.4.1.txz Ruby binding for GdkPixbuf2
rubygem-gem-compare-0.0.7.txz RubyGems plugin for comparing gem versions
rubygem-gem_plugin-0.2.3_1.txz Gem Based Plugin System
rubygem-gemcutter-0.7.1_1.txz Extensions to RubyGems for managing gems and more on RubyGems.org
rubygem-gemdiff-3.0.0.txz Command-line utility for ruby gems
rubygem-geminabox-1.1.1.txz Sinatra based gem hosting app
rubygem-gemnasium-parser-0.1.9.txz Safely parse Gemfiles and gemspecs
rubygem-gemoji-3.0.1.txz Emoji assets
rubygem-gemojione-3.3.0.txz Gem containing EmojiOne unicode/image assets
rubygem-gemojione32-3.2.0.txz Gem containing EmojiOne unicode/image assets
rubygem-gems-1.1.1.txz Ruby wrapper for the RubyGems.org API
rubygem-generator_spec-rails4-0.9.4.txz Test Rails generators with RSpec
rubygem-generator_spec-rails5-0.9.4.txz Test Rails generators with RSpec
rubygem-geokit-1.13.1.txz Ruby gem for maps-based apps
rubygem-georuby-2.5.2.txz Holder for data returned from PostGIS and the Spatial Extensions of MySql
Advertisement
Advertisement