rubygem-schash-0.1.2.txz


Advertisement

Description

rubygem-schash - Ruby hash validator

Property Value
Distribution FreeBSD 11
Repository FreeBSD Ports Latest amd64
Package filename rubygem-schash-0.1.2.txz
Package name rubygem-schash
Package version 0.1.2
Package release -
Package architecture amd64
Package type txz
Category devel rubygems
Homepage https://github.com/itamae-kitchen/itamae
License MIT
Maintainer naito.yuichiro@gmail.com
Download size 5.81 KB
Installed size 12.41 KB
Ruby hash validator
WWW: https://github.com/itamae-kitchen/itamae

Alternatives

Package Version Architecture Repository
rubygem-schash-0.1.2.txz 0.1.2 i386 FreeBSD Ports Quarterly
rubygem-schash-0.1.2.txz 0.1.2 amd64 FreeBSD Ports Quarterly
rubygem-schash-0.1.2.txz 0.1.2 i386 FreeBSD Ports Latest
rubygem-schash - - -

Requires

Name Value
ruby = 2.4.6,1
ruby24-gems = 3.0.3

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-schash-0.1.2.txz
Source Package devel/rubygem-schash

Install Howto

Install rubygem-schash txz package:

# pkg install rubygem-schash

See Also

Package Description
rubygem-scruffy-0.2.6_2.txz Beautiful Graphs for Ruby
rubygem-scrypt-3.0.6_1.txz Scrypt key derivation function
rubygem-scss_lint-0.57.1.txz SCSS linter
rubygem-sdoc-1.0.0.txz Create rdoc html with javascript search index
rubygem-securecompare-1.0.0.txz Constant time string comparison
rubygem-seed-fu-2.3.9.txz Library to maintain seed datas
rubygem-select2-rails-4.0.3.txz Implement select2 jQuery library into Rails
rubygem-selenium-webdriver-3.142.5.txz Tool for writing automated tests of websites
rubygem-semantic-ui-sass-2.2.12.1.txz Semantic UI, converted to Sass and ready to drop into Rails & Compass
rubygem-semantic_puppet-1.0.2.txz Library for working with Semantic Versions and module dependencies
rubygem-semi_semantic-1.2.0.txz Library for parsing/formatting/comparing semi-semantic versions
rubygem-semver2-3.4.2.txz Maintain semantic versions
rubygem-semverse-2.0.0.txz Library to represent and compare SemVer versions and constraints
rubygem-sentry-raven-2.9.0.txz Client interface for the Sentry error logger
rubygem-sentry-raven25-2.5.3.txz Client interface for the Sentry error logger
Advertisement
Advertisement