rubygem-rails-deprecated_sanitizer-rails50-1.0.3.txz


Advertisement

Description

rubygem-rails-deprecated_sanitizer-rails50 - Deprecated sanitizer API extracted from Action View

Property Value
Distribution FreeBSD 11
Repository FreeBSD Ports Latest amd64
Package filename rubygem-rails-deprecated_sanitizer-rails50-1.0.3.txz
Package name rubygem-rails-deprecated_sanitizer-rails50
Package version 1.0.3
Package release -
Package architecture amd64
Package type txz
Category devel rubygems
Homepage https://github.com/rails/rails-deprecated_sanitizer
License MIT
Maintainer ruby@FreeBSD.org
Download size 21.31 KB
Installed size 87.39 KB
In Rails 4.2 HTML sanitization has been rewritten using a more secure library.
This gem includes the old behavior shipping with Rails 4.2 and before. It is
strictly provided to ease migration. It will be supported until Rails 5.
WWW: https://github.com/rails/rails-deprecated_sanitizer

Alternatives

Package Version Architecture Repository
rubygem-rails-deprecated_sanitizer-rails50-1.0.3.txz 1.0.3 i386 FreeBSD Ports Quarterly
rubygem-rails-deprecated_sanitizer-rails50-1.0.3.txz 1.0.3 amd64 FreeBSD Ports Quarterly
rubygem-rails-deprecated_sanitizer-rails50-1.0.3.txz 1.0.3 i386 FreeBSD Ports Latest
rubygem-rails-deprecated_sanitizer-rails50 - - -

Requires

Name Value
ruby = 2.4.6,1
ruby24-gems = 3.0.3
rubygem-activesupport50 = 5.0.7.2

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-rails-deprecated_sanitizer-rails50-1.0.3.txz
Source Package devel/rubygem-rails-deprecated_sanitizer-rails50

Install Howto

Install rubygem-rails-deprecated_sanitizer-rails50 txz package:

# pkg install rubygem-rails-deprecated_sanitizer-rails50

See Also

Package Description
rubygem-rails-dom-testing-2.0.3.txz Analyse and compare DOMs using Nokogiri
rubygem-rails-dom-testing-rails5-2.0.3_1.txz Analyse and compare DOMs using Nokogiri
rubygem-rails-dom-testing-rails50-2.0.3_1.txz Analyse and compare DOMs using Nokogiri
rubygem-rails-dom-testing-rails52-2.0.3.txz Analyse and compare DOMs using Nokogiri
rubygem-rails-dom-testing1-1.0.9.txz Analyse and compare DOMs using Nokogiri
rubygem-rails-html-sanitizer-1.2.0.txz Sanitize HTML fragments in Rails applications
rubygem-rails-i18n-4-4.0.9_1.txz Common locale data and translations for Rails i18n
rubygem-rails-i18n-rails5-5.1.2.txz Common locale data and translations for Rails i18n
rubygem-rails-i18n-rails50-5.1.2.txz Common locale data and translations for Rails i18n
rubygem-rails-i18n-rails52-5.1.2.txz Common locale data and translations for Rails i18n
rubygem-rails-observers-0.1.5.txz Observer classes for Rails
rubygem-rails-settings-cached-0.7.2.txz Rails settings plugin for easily managing key-value pairs table
rubygem-rails-settings-cached-rails5-0.7.2.txz Rails settings plugin for easily managing key-value pairs table
rubygem-rails-settings-cached-rails50-0.7.2.txz Rails settings plugin for easily managing key-value pairs table
rubygem-rails4-4.2.11.1_2.txz MVC web application framework
Advertisement
Advertisement