rubygem-opt_parse_validator-1.7.4.txz


Advertisement

Description

rubygem-opt_parse_validator - Implementation of validators for the ruby OptionParser lib

Property Value
Distribution FreeBSD 11
Repository FreeBSD Ports Latest amd64
Package filename rubygem-opt_parse_validator-1.7.4.txz
Package name rubygem-opt_parse_validator
Package version 1.7.4
Package release -
Package architecture amd64
Package type txz
Category devel rubygems
Homepage https://github.com/wpscanteam/OptParseValidator
License MIT
Maintainer rihaz.jerrin@gmail.com
Download size 11.64 KB
Installed size 36.39 KB
Implementation of validators for the ruby OptionParser lib.
Mainly used in the CMSScanner gem to define the cli options available.
WWW: https://github.com/wpscanteam/OptParseValidator

Alternatives

Package Version Architecture Repository
rubygem-opt_parse_validator-1.7.4.txz 1.7.4 i386 FreeBSD Ports Latest
rubygem-opt_parse_validator-1.7.4.txz 1.7.4 i386 FreeBSD Ports Quarterly
rubygem-opt_parse_validator-1.7.4.txz 1.7.4 amd64 FreeBSD Ports Quarterly
rubygem-opt_parse_validator - - -

Requires

Name Value
ruby = 2.5.5_3,1
ruby25-gems = 3.0.4
rubygem-activesupport5 = 5.1.7
rubygem-addressable = 2.6.0_1

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-opt_parse_validator-1.7.4.txz
Source Package devel/rubygem-opt_parse_validator

Install Howto

Install rubygem-opt_parse_validator txz package:

# pkg install rubygem-opt_parse_validator

See Also

Package Description
rubygem-optimist-3.0.0.txz commandline option parser for Ruby
rubygem-orchestrator_client-0.4.3.txz Client library for Puppet orchestration services
rubygem-org-ruby-0.9.12.txz Org mode parser written in Ruby
rubygem-origami-2.1.0.txz Ruby framework to parse analyze and forge PDF documents
rubygem-orm_adapter-0.5.0.txz Provides a single point of entry for using basic features of ruby ORMs
rubygem-os-1.0.1.txz Allows for some useful and easy functions
rubygem-ostatus2-2.0.3_1.txz Toolset for interacting with the OStatus2 suite of protocols
rubygem-ovirt-engine-sdk-4.3.0.txz Ruby SDK for the oVirt Engine API
rubygem-ox-2.10.0_1.txz Speed-optimized XML parser and object serializer for Ruby
rubygem-oxidized-0.26.3.txz Network device configuration backup tool
rubygem-oxidized-script-0.6.0.txz CLI and Library to interface with network devices in rubygems-oxidized
rubygem-oxidized-web-0.13.1_1.txz Web user interface and RESTful API for rubygems-oxidized
rubygem-p4ruby-2017.1.1599185.txz Ruby bindings for the Perforce API
rubygem-packetfu-1.1.13.txz Mid-level packet manipulation library for Ruby
rubygem-pagerduty-2.1.2.txz Lightweight interface for calling the PagerDuty Integration API
Advertisement
Advertisement