rubygem-fluentd-1.3.3_1.txz


Advertisement

Description

rubygem-fluentd - Fluent event collector

Property Value
Distribution FreeBSD 11
Repository FreeBSD Ports Latest amd64
Package filename rubygem-fluentd-1.3.3_1.txz
Package name rubygem-fluentd
Package version 1.3.3
Package release 1
Package architecture amd64
Package type txz
Category rubygems sysutils
Homepage http://fluentd.org/
License APACHE20
Maintainer kuriyama@FreeBSD.org
Download size 342.71 KB
Installed size 2.49 MB
Fluentd is a log collector daemon written in Ruby.  Fluentd receives
logs as JSON streams, buffers them, and sends them to other systems
like MySQL, MongoDB, or even other instances of Fluentd.
WWW: http://fluentd.org/
Groups: fluentd

Alternatives

Package Version Architecture Repository
rubygem-fluentd-1.3.3_1.txz 1.3.3 i386 FreeBSD Ports Latest
rubygem-fluentd-1.3.3_1.txz 1.3.3 i386 FreeBSD Ports Quarterly
rubygem-fluentd-1.3.3_1.txz 1.3.3 amd64 FreeBSD Ports Quarterly
rubygem-fluentd - - -

Requires

Name Value
ruby = 2.6.5,1
ruby26-gems = 3.0.6
rubygem-cool.io = 1.5.3_1
rubygem-dig_rb = 1.0.1
rubygem-http_parser.rb = 0.6.0
rubygem-msgpack = 1.3.1
rubygem-serverengine = 2.1.1
rubygem-sigdump = 0.2.4
rubygem-strptime = 0.2.3
rubygem-tzinfo-data = 1.2019.3
rubygem-tzinfo1 = 1.2.5
rubygem-yajl-ruby = 1.4.1

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-fluentd-1.3.3_1.txz
Source Package sysutils/rubygem-fluentd

Install Howto

Install rubygem-fluentd txz package:

# pkg install rubygem-fluentd

See Also

Package Description
rubygem-flvtool2-1.0.6.txz Flash video (FLV) manipulation tool
rubygem-fog-2.2.0.txz Ruby cloud services library
rubygem-fog-aliyun-0.3.5.txz Module for the 'fog' gem to support aliyun OSS/ECS
rubygem-fog-atmos-0.1.0.txz Module for the 'fog' gem to support Atmos Cloud Storage
rubygem-fog-aws-3.5.2.txz Module for the 'fog' gem to support Amazon Web Services
rubygem-fog-azure-0.0.2_2.txz Module for the 'fog' gem to support Microsoft Azure
rubygem-fog-brightbox-1.0.0.txz Module for the 'fog' gem to support Brightbox Cloud
rubygem-fog-brightbox0-0.16.1.txz Module for the 'fog' gem to support Brightbox Cloud
rubygem-fog-cloudatcost-0.4.0.txz Module for the 'fog' gem to support CloudAtCost
rubygem-fog-cloudstack-0.1.0.txz Module for the 'fog' gem to support CloudStack
rubygem-fog-core-2.2.0.txz Shared classes and tests for fog providers and services
rubygem-fog-core1-1.45.0.txz Shared classes and tests for fog providers and services
rubygem-fog-core210-2.1.0.txz Shared classes and tests for fog providers and services
rubygem-fog-digitalocean-0.4.0.txz Module for the 'fog' gem to support DigitalOcean
rubygem-fog-dnsimple-2.1.0.txz Module for the 'fog' gem to support DNSimple
Advertisement
Advertisement