rubygem-ffi-1.11.1.txz


Advertisement

Description

rubygem-ffi - Extension for dynamic libraries & binding functions

Property Value
Distribution FreeBSD 11
Repository FreeBSD Ports Latest amd64
Package filename rubygem-ffi-1.11.1.txz
Package name rubygem-ffi
Package version 1.11.1
Package release -
Package architecture amd64
Package type txz
Category devel rubygems
Homepage https://github.com/ffi/ffi/wiki
License BSD3CLAUSE
Maintainer sunpoet@FreeBSD.org
Download size 81.66 KB
Installed size 614.14 KB
Ruby-FFI is a ruby extension for programmatically loading dynamic libraries,
binding functions within them, and calling those functions from Ruby code.
WWW: https://github.com/ffi/ffi/wiki

Alternatives

Package Version Architecture Repository
rubygem-ffi-1.11.1.txz 1.11.1 amd64 FreeBSD Ports Quarterly
rubygem-ffi-1.11.1.txz 1.11.1 i386 FreeBSD Ports Quarterly
rubygem-ffi-1.11.1.txz 1.11.1 i386 FreeBSD Ports Latest
rubygem-ffi - - -

Requires

Name Value
libffi = 3.2.1_3
libffi.so.6 -
libruby25.so.25 -
libunwind.so.8 -
ruby = 2.5.5_2,1
ruby25-gems = 3.0.3

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-ffi-1.11.1.txz
Source Package devel/rubygem-ffi

Install Howto

Install rubygem-ffi txz package:

# pkg install rubygem-ffi

See Also

Package Description
rubygem-ffi-compiler-1.0.1.txz Ruby FFI library
rubygem-ffi-win32-extensions-1.0.3.txz Extends the FFI and String classes on MS Windows
rubygem-ffi-yajl-2.3.1.txz Ruby FFI wrapper around YAJL 2.x
rubygem-ffi110-1.10.0.txz Extension for dynamic libraries & binding functions
rubygem-fftw3-0.3.txz Ruby interface to the FFTW ver.3
rubygem-file-tail-1.2.0.txz Ruby library that allows Ruby to 'tail' files
rubygem-filesize-0.2.0.txz Class for handling filesizes with both the SI and binary prefixes
rubygem-fission-0.5.0_1.txz Utility to manage VMware Fusion VMs from the command line
rubygem-flamegraph-0.9.5.txz Flamegraph support for arbitrary ruby apps
rubygem-flexmock-2.3.6.txz Simple mock object for Ruby
rubygem-flipper-0.16.2.txz Act of enabling/disabling features in your application
rubygem-flipper-active_record-0.16.2.txz ActiveRecord adapter for Flipper
rubygem-flipper-active_record013-0.13.0_1.txz ActiveRecord adapter for Flipper
rubygem-flipper-active_support_cache_store-0.16.2.txz ActiveSupport::Cache store adapter for Flipper
rubygem-flipper-active_support_cache_store013-0.13.0_1.txz ActiveSupport::Cache store adapter for Flipper
Advertisement
Advertisement