rubygem-cssmin-1.0.3_1.txz


Advertisement

Description

rubygem-cssmin - Ruby library for minifying CSS. Inspired by cssmin.js and YUI Compressor

Property Value
Distribution FreeBSD 11
Repository FreeBSD Ports Latest amd64
Package filename rubygem-cssmin-1.0.3_1.txz
Package name rubygem-cssmin
Package version 1.0.3
Package release 1
Package architecture amd64
Package type txz
Category rubygems textproc
Homepage https://github.com/rgrove/cssmin
License BSD3CLAUSE
Maintainer ruby@FreeBSD.org
Download size 3.68 KB
Installed size 7.25 KB
Ruby library for minifying CSS. Inspired by cssmin.js and YUI Compressor.
WWW: https://github.com/rgrove/cssmin

Alternatives

Package Version Architecture Repository
rubygem-cssmin-1.0.3_1.txz 1.0.3 i386 FreeBSD Ports Quarterly
rubygem-cssmin-1.0.3_1.txz 1.0.3 amd64 FreeBSD Ports Quarterly
rubygem-cssmin-1.0.3_1.txz 1.0.3 i386 FreeBSD Ports Latest
rubygem-cssmin - - -

Requires

Name Value
ruby = 2.4.6,1
ruby24-gems = 3.0.3

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-cssmin-1.0.3_1.txz
Source Package textproc/rubygem-cssmin

Install Howto

Install rubygem-cssmin txz package:

# pkg install rubygem-cssmin

See Also

Package Description
rubygem-cuba-3.9.2.txz Microframework for web applications
rubygem-cucumber-3.1.2_1.txz Behaviour Driven Development with elegance and joy
rubygem-cucumber-core-3.2.1_1.txz Core library for the Cucumber BDD app
rubygem-cucumber-expressions-8.0.0.txz Cucumber Expressions for Ruby
rubygem-cucumber-expressions6-6.0.1.txz Cucumber Expressions for Ruby
rubygem-cucumber-formatter-dots-1.1.2_1.txz Dots formatter for Cucumber
rubygem-cucumber-messages-3.0.5.txz Protocol Buffer messages for Cucumber
rubygem-cucumber-rails-1.8.0.txz Cucumber generator and runtime for Rails
rubygem-cucumber-tag_expressions-2.0.2.txz Cucumber tag expressions for Ruby
rubygem-cucumber-wire-0.0.1.txz Wire protocol plugin for Cucumber
rubygem-curb-0.9.7.txz Ruby bindings for libcurl
rubygem-curses-1.2.4.txz Ruby binding for curses, ncurses and PDCurses
rubygem-cyoi-0.11.3.txz Library to prompt for infrastructure and login credentials
rubygem-d3_rails-4.1.1.txz JavaScript framework for data visualization
rubygem-d3_rails-rails4-3.5.17.txz JavaScript framework for data visualization
Advertisement
Advertisement