rubygem-av-0.9.0_1.txz


Advertisement

Description

rubygem-av - Programmable Ruby interface for FFMPEG/Libav

Property Value
Distribution FreeBSD 11
Repository FreeBSD Ports Latest amd64
Package filename rubygem-av-0.9.0_1.txz
Package name rubygem-av
Package version 0.9.0
Package release 1
Package architecture amd64
Package type txz
Category multimedia rubygems
Homepage https://github.com/ruby-av
License MIT
Maintainer ruby@FreeBSD.org
Download size 72.22 KB
Installed size 103.59 KB
This gem provides programmable interface for ffmpeg and avconv. The idea is to
have a common API for both CLIs.
WWW: https://github.com/ruby-av

Alternatives

Package Version Architecture Repository
rubygem-av-0.9.0_1.txz 0.9.0 i386 FreeBSD Ports Quarterly
rubygem-av-0.9.0_1.txz 0.9.0 amd64 FreeBSD Ports Quarterly
rubygem-av-0.9.0_1.txz 0.9.0 i386 FreeBSD Ports Latest
rubygem-av - - -

Requires

Name Value
ruby = 2.4.6,1
ruby24-gems = 3.0.3
rubygem-cocaine = 0.6.0

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-av-0.9.0_1.txz
Source Package multimedia/rubygem-av

Install Howto

Install rubygem-av txz package:

# pkg install rubygem-av

See Also

Package Description
rubygem-avro-1.9.1.txz Ruby library for Apache Avro
rubygem-awesome_nested_set-3.1.4.txz Nested set implementation for Active Record
rubygem-awesome_print-1.8.0.txz Pretty print Ruby objects to visualize their structure
rubygem-aws-eventstream-1.0.3.txz Amazon Web Services event stream library
rubygem-aws-partitions-1.220.0.txz Provides interfaces to enumerate AWS partitions, regions, and services
rubygem-aws-s3-0.6.3.txz Client library for Amazon S3 REST API
rubygem-aws-sdk-3.0.1.txz AWS SDK for Ruby
rubygem-aws-sdk-acm-1.25.0.txz Official AWS Ruby gem for AWS Certificate Manager (ACM)
rubygem-aws-sdk-acmpca-1.20.0.txz Official AWS Ruby gem for AWS Certificate Manager Private Certificate Authority (ACM-PCA)
rubygem-aws-sdk-alexaforbusiness-1.30.0.txz Official AWS Ruby gem for Alexa For Business
rubygem-aws-sdk-amplify-1.11.0.txz Official AWS Ruby gem for AWS Amplify (Amplify)
rubygem-aws-sdk-apigateway-1.35.0.txz Official AWS Ruby gem for Amazon API Gateway
rubygem-aws-sdk-apigatewaymanagementapi-1.9.0.txz Official AWS Ruby gem for AmazonApiGatewayManagementApi
rubygem-aws-sdk-apigatewayv2-1.13.0.txz Official AWS Ruby gem for AmazonApiGatewayV2
rubygem-aws-sdk-applicationautoscaling-1.30.0.txz Official AWS Ruby gem for Application Auto Scaling
Advertisement
Advertisement