py27-firebirdsql-1.1.0.txz


Advertisement

Description

py27-firebirdsql - Python DBAPI module for FirebirdSQL

Property Value
Distribution FreeBSD 11
Repository FreeBSD Ports Latest amd64
Package filename py27-firebirdsql-1.1.0.txz
Package name py27-firebirdsql
Package version 1.1.0
Package release -
Package architecture amd64
Package type txz
Category databases python
Homepage https://github.com/nakagami/pyfirebirdsql
License BSD2CLAUSE
Maintainer jjachuf@gmail.com
Download size 86.90 KB
Installed size 662.96 KB
FirebirdSQL package is a set of Firebird RDBMS bindings for python.
It works on Python 2.5+ (including Python 3.x).
It was tested with cpython, jython, ironpython and pypy.
WWW: https://github.com/nakagami/pyfirebirdsql

Alternatives

Package Version Architecture Repository
py27-firebirdsql-1.1.0.txz 1.1.0 i386 FreeBSD Ports Quarterly
py27-firebirdsql-1.1.0.txz 1.1.0 amd64 FreeBSD Ports Quarterly
py27-firebirdsql-1.1.0.txz 1.1.0 i386 FreeBSD Ports Latest
py27-firebirdsql - - -

Requires

Name Value
py27-setuptools = 41.0.0
python27 = 2.7.16_1

Download

Type URL
Mirror pkg.freebsd.org
Binary Package py27-firebirdsql-1.1.0.txz
Source Package databases/py-firebirdsql

Install Howto

Install py27-firebirdsql txz package:

# pkg install py27-firebirdsql

See Also

Package Description
py27-first-2.0.2.txz Return the first true value of an iterable
py27-fishcrypt-5.31_2.txz FiSH/Mircryption-compatible encryption for HexChat
py27-five.customerize-1.1_2.txz TTW customization of template-based Zope views
py27-five.formlib-1.0.4_1.txz zope.formlib integration for Zope 2
py27-five.globalrequest-1.0_1.txz Zope 2 integration for zope.globalrequest
py27-five.localsitemanager-2.0.5_1.txz Local site manager implementation for Zope 2
py27-fixtures-3.0.0_1.txz Fixtures, reusable state for writing clean tests and more
py27-flake8-3.7.8.txz Code checking using pep8 and pyflakes
py27-flake8-builtins-1.4.1.txz Check for python builtins being used as variables or parameters
py27-flake8-import-order-0.18.1.txz Flake8 and pylama plugin that checks the ordering of import statements
py27-flake8-polyfill-1.0.2.txz Polyfill package for Flake8 plugins
py27-flake8-quotes-2.1.0.txz Flake8 lint for quotes
py27-flaky-3.6.1.txz Plugin for nose or pytest that automatically reruns flaky tests
py27-flask-api-1.1.txz Browsable Web APIs for Flask
py27-flask-apscheduler-1.11.0.txz APScheduler support for Flask
Advertisement
Advertisement