libunrar-3.9.10,1.txz


Advertisement

Description

libunrar - Library to work with RAR archives

Property Value
Distribution FreeBSD 11
Repository FreeBSD Ports Latest amd64
Package filename libunrar-3.9.10,1.txz
Package name libunrar
Package version 3.9.10,1
Package release -
Package architecture amd64
Package type txz
Category archivers
Homepage http://www.rarsoft.com/
License -
Maintainer samm@os2.kiev.ua
Download size 95.14 KB
Installed size 241.70 KB
The UnRAR library is a minor part of the RAR archiver and contains
RAR uncompression algorithm. UnRAR requires very small volume of
memory to operate.
UnRAR library can be used by other programs to extract RAR archives.
This package contains small fixes from the http://mcmcc.bat.ru/clamav/.
WWW: http://www.rarsoft.com/

Alternatives

Package Version Architecture Repository
libunrar-3.9.10,1.txz 3.9.10,1 i386 FreeBSD Ports Quarterly
libunrar-3.9.10,1.txz 3.9.10,1 amd64 FreeBSD Ports Quarterly
libunrar-3.9.10,1.txz 3.9.10,1 i386 FreeBSD Ports Latest
libunrar - - -

Download

Type URL
Mirror pkg.freebsd.org
Binary Package libunrar-3.9.10,1.txz
Source Package archivers/libunrar

Install Howto

Install libunrar txz package:

# pkg install libunrar

See Also

Package Description
libunrar5-5.6.8_1.txz RAR archive extraction library
libunwind-20170615.txz Generic stack unwinding library
liburcu-0.10.1.txz Userspace read-copy-update (RCU) data synchronization library
libusbmuxd-1.0.10.txz Communication interface library for usbmuxd
libusipp-2.24_1.txz Unix socket interface for C++ raw IP/IP6/UDP/TCP, layer 2 framework
libutf-2.10_3.txz UTF-8 character set support library, including regular expressions
libutf-8-1.0,1.txz Unicode conversion routines between UCS-4 and UTF-8
libutf8proc-1.3.1.3.txz UTF8 Processing library
libuutil-1.0.3.txz Illumos userland utilities library
libuv-1.32.0.txz Multi-platform support library with a focus on asynchronous I/O
libuvc-0.0.6.txz Cross-platform library for USB video devices
libv4l-1.6.3_4.txz Video4Linux library
libva-2.5.0.txz VAAPI wrapper and dummy driver
libva-glx-2.5.0.txz VAAPI wrapper for GLX
libva-intel-driver-2.3.0_4.txz VAAPI legacy driver for Intel GMA 4500 (Gen4) or newer
Advertisement
Advertisement