rubygem-dm-do-adapter-1.2.0.txz


Advertisement

Description

rubygem-dm-do-adapter - DataObjects Adapter for DataMapper

Property Value
Distribution FreeBSD 10
Repository FreeBSD Ports Quarterly i386
Package filename rubygem-dm-do-adapter-1.2.0.txz
Package name rubygem-dm-do-adapter
Package version 1.2.0
Package release -
Package architecture i386
Package type txz
Category databases rubygems
Homepage https://github.com/datamapper/dm-do-adapter
License MIT
Maintainer ruby@FreeBSD.org
Download size 10.56 KB
Installed size 42.84 KB
DataObjects Adapter for DataMapper
WWW: https://github.com/datamapper/dm-do-adapter

Alternatives

Package Version Architecture Repository
rubygem-dm-do-adapter-1.2.0.txz 1.2.0 i386 FreeBSD Ports Latest
rubygem-dm-do-adapter-1.2.0.txz 1.2.0 amd64 FreeBSD Ports Latest
rubygem-dm-do-adapter-1.2.0.txz 1.2.0 amd64 FreeBSD Ports Quarterly
rubygem-dm-do-adapter - - -

Requires

Name Value
ruby = 2.4.5,1
ruby24-gems = 2.7.7
rubygem-data_objects = 0.10.17
rubygem-dm-core = 1.2.1_1

Download

Type URL
Mirror pkg.freebsd.org
Binary Package rubygem-dm-do-adapter-1.2.0.txz
Source Package databases/rubygem-dm-do-adapter

Install Howto

Install rubygem-dm-do-adapter txz package:

# pkg install rubygem-dm-do-adapter

See Also

Package Description
rubygem-dm-migrations-1.2.0.txz DataMapper plugin for writing and specifying migrations
rubygem-dm-mysql-adapter-1.2.0.txz MySQL Adapter for DataMapper
rubygem-dm-observer-1.2.0.txz DataMapper plugin for observing Resources
rubygem-dm-pager-1.1.0.txz DataMapper Pagination
rubygem-dm-paperclip-2.5.0.txz File attachments as attributes for DataMapper
rubygem-dm-postgres-adapter-1.2.0.txz PostgreSQL Adapter for DataMapper
rubygem-dm-serializer-1.2.2_2.txz DataMapper plugin for serializing Resources and Collections
rubygem-dm-timestamps-1.2.0_1.txz DataMapper plugin for magical timestamps
rubygem-dm-transactions-1.2.0.txz Makes transaction support available for adapters that support them
rubygem-dm-types-1.2.2_2.txz DataMapper plugin providing extra data types
rubygem-dm-validations-1.2.0.txz Library for performing validations on DM models and pure Ruby object
rubygem-dnsruby-1.61.2.txz Pure Ruby DNS client library
rubygem-do_mysql-0.10.17.txz Ruby DataObjects driver for MySQL
rubygem-do_postgres-0.10.17.txz Ruby DataObjects driver for PostgreSQL
rubygem-do_sqlite3-0.10.17.txz Ruby DataObjects driver to the SQLite DB engine version 3
Advertisement
Advertisement