kdelibs-kde4-4.14.38_6.txz


Advertisement

Description

kdelibs-kde4 - Base set of libraries needed by KDE programs

Property Value
Distribution FreeBSD 10
Repository FreeBSD Ports Latest i386
Package filename kdelibs-kde4-4.14.38_6.txz
Package name kdelibs-kde4
Package version 4.14.38
Package release 6
Package architecture i386
Package type txz
Category kde kde-applications x11
Homepage http://www.kde.org
License LGPL20
Maintainer kde@FreeBSD.org
Download size 13.40 MB
Installed size 55.81 MB
This is the base set of libraries needed by KDE programs.
WWW: http://www.kde.org
Options:
- AVAHI: on
- OPENEXR: on
- UPNP: off
===>   NOTICE:
This port is deprecated; you may wish to reconsider installing it:
KDE4 is EOL upstream.
It is scheduled to be removed on or after 2018-12-31.

Alternatives

Package Version Architecture Repository
kdelibs-kde4-4.14.38_6.txz 4.14.38 amd64 FreeBSD Ports Latest
kdelibs-kde4-4.14.38_6.txz 4.14.38 amd64 FreeBSD Ports Quarterly
kdelibs-kde4-4.14.38_6.txz 4.14.38 i386 FreeBSD Ports Quarterly
kdelibs-kde4 - - -

Requires

Name Value
attica = 0.4.2_2,2
avahi-app = 0.7_1
docbook-xml = 5.0_3
docbook-xsl = 1.79.1,1
enchant = 1.6.0_8
gamin = 0.1.10_9
gettext-runtime = 0.19.8.1_1
giflib = 5.1.4
grantlee = 0.5.1_1
hal = 0.5.14_34
hicolor-icon-theme = 0.15
ilmbase = 2.3.0
jasper = 1.900.1_17
jpeg-turbo = 2.0.0
kf5-oxygen-icons5 = 5.51.0
libHalf.so.24 -
libICE = 1.0.9_3,1
libICE.so.6 -
libIex-2_3.so.24 -
libIlmImf-2_3.so.24 -
libIlmThread-2_3.so.24 -
libImath-2_3.so.24 -
libQt3Support.so.4 -
libQtCore.so.4 -
libQtDBus.so.4 -
libQtDeclarative.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libQtOpenGL.so.4 -
libQtScript.so.4 -
libQtSql.so.4 -
libQtSvg.so.4 -
libQtWebKit.so.4 -
libQtXml.so.4 -
libSM = 1.2.2_5,1
libSM.so.6 -
libX11 = 1.6.6_1,1
libX11.so.6 -
libXau = 1.0.8_5
libXau.so.6 -
libXcursor = 1.1.15_2
libXcursor.so.1 -
libXdmcp = 1.1.2_2
libXdmcp.so.6 -
libXext = 1.3.3_3,1
libXext.so.6 -
libXfixes = 5.0.3_2
libXfixes.so.3 -
libXft = 2.3.2_3
libXft.so.2 -
libXpm = 3.5.12_2
libXpm.so.4 -
libXrender = 0.9.10_2
libXrender.so.1 -
libXtst = 1.2.3_2
libXtst.so.6 -
libattica.so.0 -
libdbusmenu-qt.so.2 -
libdbusmenu-qt4 = 0.9.3.160420160218_5
libenchant.so.1 -
libexslt.so.0 -
libfam.so.0 -
libgif.so.7 -
libintl.so.8 -
libjasper.so.4 -
libjpeg.so.8 -
libpcre.so.1 -
libpcreposix.so.0 -
libphonon.so.4 -
libpng16.so.16 -
libpolkit-qt-core-1.so.1 -
libqca.so.2 -
libsoprano.so.4 -
libsopranoclient.so.1 -
libstreamanalyzer = 0.7.8_12
libstreamanalyzer.so.0 -
libstreams = 0.7.8_2
libstreams.so.0 -
libxml2 = 2.9.7
libxml2.so.2 -
libxslt = 1.1.32
libxslt.so.1 -
openexr = 2.3.0
pcre = 8.42
perl5 = 5.26.2
phonon-qt4 = 4.10.1
png = 1.6.35
polkit-qt4 = 0.112.0_1
qca-qt4 = 2.1.3_2
qt4-corelib = 4.8.7_14
qt4-dbus = 4.8.7_1
qt4-declarative = 4.8.7_2
qt4-gui = 4.8.7_6
qt4-imageformats = 4.8.7_2
qt4-network = 4.8.7_5
qt4-opengl = 4.8.7_3
qt4-qdbusviewer = 4.8.7_2
qt4-qt3support = 4.8.7_2
qt4-script = 4.8.7_3
qt4-sql = 4.8.7_3
qt4-svg = 4.8.7_2
qt4-testlib = 4.8.7_2
qt4-webkit = 4.8.7_3
qt4-xml = 4.8.7_2
shared-desktop-ontologies = 0.11.0
shared-mime-info = 1.8
soprano = 2.9.4_2
xauth = 1.0.10

Provides

Name Value
libkcmutils.so.4 -
libkde3support.so.4 -
libkdeclarative.so.5 -
libkdecore.so.5 -
libkdefakes.so.5 -
libkdeinit4_kbuildsycoca4.so -
libkdeinit4_kconf_update.so -
libkdeinit4_kded4.so -
libkdeinit4_kio_http_cache_cleaner.so -
libkdeinit4_klauncher.so -
libkdesu.so.5 -
libkdeui.so.5 -
libkdewebkit.so.5 -
libkdnssd.so.4 -
libkemoticons.so.4 -
libkfile.so.4 -
libkhtml.so.5 -
libkidletime.so.4 -
libkimproxy.so.4 -
libkio.so.5 -
libkjs.so.4 -
libkjsapi.so.4 -
libkjsembed.so.4 -
libkmediaplayer.so.4 -
libknewstuff2.so.4 -
libknewstuff3.so.4 -
libknotifyconfig.so.4 -
libkntlm.so.4 -
libkparts.so.4 -
libkprintutils.so.4 -
libkpty.so.4 -
libkrosscore.so.4 -
libkrossqtsplugin.so.4 -
libkrossui.so.4 -
libktexteditor.so.4 -
libkunitconversion.so.4 -
libkunittest.so.4 -
libkutils.so.4 -
libnepomuk.so.4 -
libnepomukquery.so.4 -
libnepomukutils.so.4 -
libplasma.so.3 -
libsolid.so.4 -
libthreadweaver.so.4 -

Download

Type URL
Mirror pkg.freebsd.org
Binary Package kdelibs-kde4-4.14.38_6.txz
Source Package x11/kdelibs-kde4

Install Howto

Install kdelibs-kde4 txz package:

# pkg install kdelibs-kde4

See Also

Package Description
kdemultimedia-18.08.2.txz KDE Multimedia applications (meta port)
kdemultimedia-ffmpegthumbs-18.08.2.txz FFmpeg-based thumbnail generator for video files
kdemultimedia-ffmpegthumbs-kde4-4.14.3_6.txz FFmpeg-based thumbnail generator for video files
kdemultimedia-kde4-4.14.3_3.txz KDE Multimedia applications (meta port)
kdemultimedia-mplayerthumbs-kde4-4.14.3_3.txz MPlayer-based thumbnail generator for video files
kdenetwork-18.08.2.txz KDE Network applications (meta port)
kdenetwork-filesharing-18.08.2.txz KDE Filesharing via Samba
kdenetwork-filesharing-kde4-4.14.3_2.txz KDE Filesharing via Samba
kdenetwork-kde4-4.14.3_5.txz KDE Network applications (meta port)
kdenetwork-strigi-analyzers-kde4-4.14.3_10.txz Strigi analyzers for network-related file formats
kdenlive-18.08.2.txz KDE professional quality non-linear video editing suite
kdenlive-kde4-0.9.10_12.txz KDE professional quality non-linear video editing suite
kdepim-18.08.2.txz KDE PIM applications metaport
kdepim-addons-18.08.2.txz KDE PIM addons
kdepim-apps-libs-18.08.2.txz KDE PIM mail related libraries
Advertisement
Advertisement